→ xЪT ← Jun 18, 2013 @ 7:38am
Windows 8 Lag
I played aoeo on my laptop with windows 7, with a inferior hardware and run perfectly. So, i changed pc and bought a new pc with windows 8, 16gb RAM, intel core i7, 2gb video. The game has many lags in this pc that runs many good games... Any1 help ?
Showing 1-6 of 6 comments
< >
sado Jun 18, 2013 @ 8:30am 
All Drivers for hardware updated ?
Garmonbozia81 Jun 18, 2013 @ 10:27am 
Could it be that you have something in the background that is using up too much memory?
Bipolarized Jun 18, 2013 @ 2:22pm 
Lag is a frequently misused term that describes a network latency problem, which may or may not be something on your end. Graphical hitching and stuttering is a different problem, though it can be hard to tell, since network lag on this app will cause small freezes. What is the exact problem? Would you happen to be talking about the choppy scrolling issue (stutters when moving around the map)? If so, try turning on vsync inside the game options as well as windowed fullscreen mode.
→ xЪT ← Jun 18, 2013 @ 2:56pm 
yes, exactly, when im moving the mini map, starts to freeze :/ now its better, but isnt what i wanted :/ thanks bro
Garmonbozia81 Jun 18, 2013 @ 4:20pm 
Originally posted by Derision:
Lag is a frequently misused term that describes a network latency problem, which may or may not be something on your end. Graphical hitching and stuttering is a different problem, though it can be hard to tell, since network lag on this app will cause small freezes. What is the exact problem? Would you happen to be talking about the choppy scrolling issue (stutters when moving around the map)? If so, try turning on vsync inside the game options as well as windowed fullscreen mode.
Thanks for helping out, Derision.
Bipolarized Jun 19, 2013 @ 7:56am 
Originally posted by «╬ -Xbŧ- ╬»:
yes, exactly, when im moving the mini map, starts to freeze :/ now its better, but isnt what i wanted :/ thanks bro

What were you hoping for? If you're getting window borders, make sure you set the resolution in the options screen to match your desktop (normally max, on lcd monitors). The borders will go away and it will basically be full screen.

Originally posted by Garmonbozia81:
Thanks for helping out, Derision.

Very happy to help, despite my name. ;)
Showing 1-6 of 6 comments
< >
Per page: 15 30 50