Tony Apr 4, 2013 @ 7:35am
Stuck on loading screen
So the cinematic starts and all, then the game enters the loading screen and it gives me tips, but it doesn't go through. It just stays in the loading and when I press a button, it says loading... in the bottom right corner. Any idea? I tried verifying game cache and yet it doesn't work either.
Showing 1-11 of 11 comments
< >
Sold Laugh Apr 4, 2013 @ 9:14am 
I have the same trouble. This porting has some questions, I guess.
Last edited by Sold Laugh; Apr 4, 2013 @ 9:15am
c4mouflage Apr 5, 2013 @ 7:15am 
Same problem here. A friend also said you could skip intros, but I can't. Just the "loading..." text appears but nothing happens.
It's unplayable right now.
1mirg Apr 6, 2013 @ 3:56pm 
Tony Apr 13, 2013 @ 8:28am 
Tried reinstalling the game, but nothing... Still can't play the game.
鐵馬青年 Apr 17, 2013 @ 9:43am 
Any help?
Tony Apr 17, 2013 @ 11:04am 
Still can't play...
c4mouflage Apr 19, 2013 @ 10:37am 
Devs apparently dont plan to update this. This is a joke. Seriously.
Lazy Shell Apr 19, 2013 @ 9:20pm 
They're working on it; they were asking for dxdiag info in another thread.
Ooccoo Jr. Apr 22, 2013 @ 12:18pm 
I sure hope they are working on a patch, because at the moment it's practically unplayable. If I'm lucky, I can get through one level before it crashes. If I'm lucky.
c4mouflage Apr 22, 2013 @ 12:22pm 
You ARE lucky! I cant event reach the main menu. The first loading screen keeps loading forever...
twisted_pixel  [developer] Jul 16, 2013 @ 3:13pm 
Hi all. Sorry for the long delay between posts, but we are still looking into the crashing and freezing issues and are racking our brains to fix it. If any new issues arise, please email your DX diag to us at "support(at)twistedpixelgames(dot)com" Thanks again for your patience and understanding.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50