VillarGates Jan 21, 2013 @ 9:52am
No sound
The first time I ever played was sound, but not now.
In the options I have 100% sound.
Another game I have bought on Steam sound working fine.
I delete the game and download again... but not works
Last edited by VillarGates; Jan 21, 2013 @ 9:53am
Showing 1-10 of 10 comments
< >
RamboVanHinten Jan 30, 2013 @ 1:39pm 
hi there,

i had the same problem and i guess i fixed it.

Go to your Librory and click the game. Than click "Play" in the following window u can select to start the game, OR start the configuration tool.

Start the tool. there will be the overall volume shown as 0 (Zero). Bring it up to 100 and Save the Config. After that, start the game and the problem should be gone.

Greez
VillarGates Jan 31, 2013 @ 5:31am 
Thanks, but still does not work.

I have Mac and clicking on the "fn" and the "+" and "-" changes the volume regardless of the menu options.
RamboVanHinten Feb 2, 2013 @ 12:37am 
Hmm. Well here it workes fine. But i have a normal PC.
I remember that i brought all Volume controle panels up to 100 and if i remember well there were 5 panels.
So sry, i don't know where the mistake will be hidden.
Good luck and Greez
9266161819 Feb 3, 2013 @ 7:27am 
Originally posted by VillarGates:
Thanks, but still does not work.

I have Mac and clicking on the "fn" and the "+" and "-" changes the volume regardless of the menu options.

+1

does not work even after https://support.steampowered.com/kb_article.php?ref=4310-ROFJ-4787
Elvenmoon Mar 21, 2013 @ 5:06pm 
Tried the command line, but didn t work for me... Still silent...

Originally posted by 9266161819:
Originally posted by VillarGates:
Thanks, but still does not work.

I have Mac and clicking on the "fn" and the "+" and "-" changes the volume regardless of the menu options.

+1

does not work even after https://support.steampowered.com/kb_article.php?ref=4310-ROFJ-4787
Elvenmoon Mar 22, 2013 @ 12:39pm 
Well, I just hit the "M" key and the sound returned
superfuturekid Jul 25, 2013 @ 10:56am 
I have the same problem, but I can hit M as much as I want there is no sound and when I click play from the library I wont get any window that allows me to open a confg tool, the game just starts instead. anyone can help? totally frustrating!
superfuturekid Jul 25, 2013 @ 10:57am 
and that did help either: Click on Properties > Set Game Launch Options
Type -snd_openal
Okeo Jul 28, 2013 @ 2:14pm 
Open config in save-folder and edit:
MusicVolume = 100
SoundVolume = 100
SpeechVolume = 100
MovieVolume = 100
GlobalVolume = 100
Darkhorse Jul 30, 2013 @ 12:04pm 
Originally posted by superfuturekid:
and that did help either: Click on Properties > Set Game Launch Options
Type -snd_openal
I'm on Mac too and lost sound, but doing this fixed it for me.
Last edited by Darkhorse; Jul 30, 2013 @ 12:06pm
Showing 1-10 of 10 comments
< >
Per page: 15 30 50