SnotSerp 2012년 12월 14일 오전 2시 48분
Cursor related problems on OSX (10.8.2)?
Just wondering whether anyone has played A New Beginning on OSX? I'm having problems with the cursor consistently getting stuck on an action. It doesn't let me switch to a different action once an action has been selected. Has anybody else experienced this?
SnotSerp님이 마지막으로 수정; 2012년 12월 14일 오전 2시 50분
13개 중 1-13 표시중
< >
One-Handed-Bean 2012년 12월 14일 오전 8시 59분 
playing the PC version. sometimes the same thing happens to me, causing me to have to spam right click to exit the interaction and try again. i know u asked for osx users, but, maybe this helps shed some light.
SnotSerp 2012년 12월 14일 오후 3시 27분 
On OSX this happens every single time but I figured out that I can press random buttons on the keyboard which seems to trigger some input updates and allows me to move the mouse while key-spamming. Annoying, but at least I get to play the game :).

Thanks for the reply anyway :) Good to know I'm not the only one with input problems.
diskostu 2012년 12월 16일 오전 2시 35분 
I'm having the same issue on OSX 10.8.2. Very annoying.
matheussiq8 2012년 12월 16일 오후 1시 34분 
Having the same issues also! Please fix this Daedelic!
Mör 2012년 12월 22일 오전 8시 54분 
please contact support@daedalic.de for this matter. They are gathering data to find out what causes this bug so it can be patched asap :)
AgustinCordes 2012년 12월 23일 오후 12시 23분 
Try keeping the inventory open, it's still glitchy but more playable that way.
RaygunBrown 2012년 12월 23일 오후 4시 24분 
Also having the same problem on OSX. Can't use the right mouse action without random mouse/key presses. Frustrating, because the game looks fascinating. :)
abarnert 2013년 1월 14일 오전 1시 29분 
I had this problem (on Retina MacBook Pro, 10.8.2) in full-screen mode—but when I switched to windowed mode, it went away. So, try that.
diskostu 2013년 1월 18일 오후 2시 21분 
abarnert님이 먼저 게시:
I had this problem (on Retina MacBook Pro, 10.8.2) in full-screen mode—but when I switched to windowed mode, it went away. So, try that.
I tried in window mode - and it worked. Furthermore, when I switched back to fullscreen mode, it still worked ;)
moodydeanna 2013년 2월 5일 오후 4시 37분 
I try to take items on my MacBook Pro and I don't have the separate just the window on the laptop itself .... which it doesn't allow me to switch to take the tubing out of the engine!
TheLastNinja 2013년 5월 4일 오후 3시 03분 
I´ve the same issue :-(
DarkStar 2013년 7월 31일 오전 11시 07분 
Same issue here. This is the second Daedalic game (first was Deponia) that I tried playing on a Mac and encountered a serious issue like that. :/
trueFedeX 2014년 10월 23일 오후 11시 29분 
Seems issue still not fixed(((
On Maveriks mac mini I completely can not use left mouse clicks to select an action without instruments from inventory (but with some item picked from inventory it worked).
13개 중 1-13 표시중
< >
페이지당: 15 30 50