SnotSerp 2012年12月14日 2時48分
Cursor related problems on OSX (10.8.2)?
Just wondering whether anyone has played A New Beginning on OSX? I'm having problems with the cursor consistently getting stuck on an action. It doesn't let me switch to a different action once an action has been selected. Has anybody else experienced this?
最近の変更はSnotSerpが行いました; 2012年12月14日 2時50分
1-12 / 12 のコメントを表示
< >
beanzilla 2012年12月14日 8時59分 
playing the PC version. sometimes the same thing happens to me, causing me to have to spam right click to exit the interaction and try again. i know u asked for osx users, but, maybe this helps shed some light.
SnotSerp 2012年12月14日 15時27分 
On OSX this happens every single time but I figured out that I can press random buttons on the keyboard which seems to trigger some input updates and allows me to move the mouse while key-spamming. Annoying, but at least I get to play the game :).

Thanks for the reply anyway :) Good to know I'm not the only one with input problems.
diskostu 2012年12月16日 2時35分 
I'm having the same issue on OSX 10.8.2. Very annoying.
matheussiq8 2012年12月16日 13時34分 
Having the same issues also! Please fix this Daedelic!
Mör 2012年12月22日 8時54分 
please contact support@daedalic.de for this matter. They are gathering data to find out what causes this bug so it can be patched asap :)
AgustinCordes 2012年12月23日 12時23分 
Try keeping the inventory open, it's still glitchy but more playable that way.
RaygunBrown 2012年12月23日 16時24分 
Also having the same problem on OSX. Can't use the right mouse action without random mouse/key presses. Frustrating, because the game looks fascinating. :)
abarnert 2013年1月14日 1時29分 
I had this problem (on Retina MacBook Pro, 10.8.2) in full-screen mode—but when I switched to windowed mode, it went away. So, try that.
diskostu 2013年1月18日 14時21分 
abarnert の投稿を引用:
I had this problem (on Retina MacBook Pro, 10.8.2) in full-screen mode—but when I switched to windowed mode, it went away. So, try that.
I tried in window mode - and it worked. Furthermore, when I switched back to fullscreen mode, it still worked ;)
moodydeanna 2013年2月5日 16時37分 
I try to take items on my MacBook Pro and I don't have the separate just the window on the laptop itself .... which it doesn't allow me to switch to take the tubing out of the engine!
TheLastNinja 2013年5月4日 15時03分 
I´ve the same issue :-(
DarkStar 2013年7月31日 11時07分 
Same issue here. This is the second Daedalic game (first was Deponia) that I tried playing on a Mac and encountered a serious issue like that. :/
1-12 / 12 のコメントを表示
< >
ページ毎: 15 30 50