SnotSerp 2012. dec. 14. @ de. 2:48
Cursor related problems on OSX (10.8.2)?
Just wondering whether anyone has played A New Beginning on OSX? I'm having problems with the cursor consistently getting stuck on an action. It doesn't let me switch to a different action once an action has been selected. Has anybody else experienced this?
Legutóbb szerkesztette: SnotSerp; 2012. dec. 14. @ de. 2:50
112/12 megjegyzés mutatása
< >
Black Beans no Lice 2012. dec. 14. @ de. 8:59 
playing the PC version. sometimes the same thing happens to me, causing me to have to spam right click to exit the interaction and try again. i know u asked for osx users, but, maybe this helps shed some light.
SnotSerp 2012. dec. 14. @ du. 3:27 
On OSX this happens every single time but I figured out that I can press random buttons on the keyboard which seems to trigger some input updates and allows me to move the mouse while key-spamming. Annoying, but at least I get to play the game :).

Thanks for the reply anyway :) Good to know I'm not the only one with input problems.
diskostu 2012. dec. 16. @ de. 2:35 
I'm having the same issue on OSX 10.8.2. Very annoying.
matheussiq8 2012. dec. 16. @ du. 1:34 
Having the same issues also! Please fix this Daedelic!
mör 2012. dec. 22. @ de. 8:54 
please contact support@daedalic.de for this matter. They are gathering data to find out what causes this bug so it can be patched asap :)
AgustinCordes 2012. dec. 23. @ du. 12:23 
Try keeping the inventory open, it's still glitchy but more playable that way.
RaygunBrown 2012. dec. 23. @ du. 4:24 
Also having the same problem on OSX. Can't use the right mouse action without random mouse/key presses. Frustrating, because the game looks fascinating. :)
abarnert 2013. jan. 14. @ de. 1:29 
I had this problem (on Retina MacBook Pro, 10.8.2) in full-screen mode—but when I switched to windowed mode, it went away. So, try that.
diskostu 2013. jan. 18. @ du. 2:21 
abarnert eredeti hozzászólása:
I had this problem (on Retina MacBook Pro, 10.8.2) in full-screen mode—but when I switched to windowed mode, it went away. So, try that.
I tried in window mode - and it worked. Furthermore, when I switched back to fullscreen mode, it still worked ;)
moodydeanna 2013. febr. 5. @ du. 4:37 
I try to take items on my MacBook Pro and I don't have the separate just the window on the laptop itself .... which it doesn't allow me to switch to take the tubing out of the engine!
iApple 2013. máj. 4. @ du. 3:03 
I´ve the same issue :-(
DarkStar 2013. júl. 31. @ de. 11:07 
Same issue here. This is the second Daedalic game (first was Deponia) that I tried playing on a Mac and encountered a serious issue like that. :/
112/12 megjegyzés mutatása
< >
Laponként: 15 30 50