SnotSerp 14. dec 2012 kl. 2:48am
Cursor related problems on OSX (10.8.2)?
Just wondering whether anyone has played A New Beginning on OSX? I'm having problems with the cursor consistently getting stuck on an action. It doesn't let me switch to a different action once an action has been selected. Has anybody else experienced this?
Sidst redigeret af SnotSerp; 14. dec 2012 kl. 2:50am
Viser 1-13 af 13 kommentarer
< >
Mean Bean the Green Fiend 14. dec 2012 kl. 8:59am 
playing the PC version. sometimes the same thing happens to me, causing me to have to spam right click to exit the interaction and try again. i know u asked for osx users, but, maybe this helps shed some light.
SnotSerp 14. dec 2012 kl. 3:27pm 
On OSX this happens every single time but I figured out that I can press random buttons on the keyboard which seems to trigger some input updates and allows me to move the mouse while key-spamming. Annoying, but at least I get to play the game :).

Thanks for the reply anyway :) Good to know I'm not the only one with input problems.
diskostu 16. dec 2012 kl. 2:35am 
I'm having the same issue on OSX 10.8.2. Very annoying.
matheussiq8 16. dec 2012 kl. 1:34pm 
Having the same issues also! Please fix this Daedelic!
Mör 22. dec 2012 kl. 8:54am 
please contact support@daedalic.de for this matter. They are gathering data to find out what causes this bug so it can be patched asap :)
AgustinCordes 23. dec 2012 kl. 12:23pm 
Try keeping the inventory open, it's still glitchy but more playable that way.
RaygunBrown 23. dec 2012 kl. 4:24pm 
Also having the same problem on OSX. Can't use the right mouse action without random mouse/key presses. Frustrating, because the game looks fascinating. :)
abarnert 14. jan 2013 kl. 1:29am 
I had this problem (on Retina MacBook Pro, 10.8.2) in full-screen mode—but when I switched to windowed mode, it went away. So, try that.
diskostu 18. jan 2013 kl. 2:21pm 
Oprindeligt skrevet af abarnert:
I had this problem (on Retina MacBook Pro, 10.8.2) in full-screen mode—but when I switched to windowed mode, it went away. So, try that.
I tried in window mode - and it worked. Furthermore, when I switched back to fullscreen mode, it still worked ;)
moodydeanna 5. feb 2013 kl. 4:37pm 
I try to take items on my MacBook Pro and I don't have the separate just the window on the laptop itself .... which it doesn't allow me to switch to take the tubing out of the engine!
TheLastNinja 4. maj 2013 kl. 3:03pm 
I´ve the same issue :-(
DarkStar 31. jul 2013 kl. 11:07am 
Same issue here. This is the second Daedalic game (first was Deponia) that I tried playing on a Mac and encountered a serious issue like that. :/
trueFedeX 23. okt 2014 kl. 11:29pm 
Seems issue still not fixed(((
On Maveriks mac mini I completely can not use left mouse clicks to select an action without instruments from inventory (but with some item picked from inventory it worked).
Viser 1-13 af 13 kommentarer
< >
Per side: 15 30 50