CameraBag 2 > General Discussions > Topic Details
punisher.venetia Jun 19, 2013 @ 7:36am
It doesn't work anymore...
It always crashes at start: "stopped working".

I didn't change anything in my system and this is the only thing that doesn't work anymore.

I have already:
- verified cache => no go
- deleted and re-downloaded it => no go

Error detail:
Firma problema:
Nome evento problema: BEX
Nome applicazione: CameraBag 2.exe
Versione applicazione: 0.0.0.0
Timestamp applicazione: 4fab285d
Nome modulo con errori: steamclient.dll_unloaded
Versione modulo con errori: 0.0.0.0
Timestamp modulo con errori: 51c0e0c0
Offset eccezione: 380c7880
Codice eccezione: c0000005
Dati eccezione: 00000008
Versione SO: 6.1.7601.2.1.0.256.1
ID impostazioni locali: 1040
Informazioni aggiuntive 1: 0a9e
Ulteriori informazioni 2: 0a9e372d3b4ad19135b953a78882e789
Ulteriori informazioni 3: 0a9e
Ulteriori informazioni 4: 0a9e372d3b4ad19135b953a78882e789

Leggere l'informativa sulla privacy online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0410

Se l'informativa sulla privacy online non è disponibile, leggere quella offline:
C:\Windows\system32\it-IT\erofflps.txt

Please. Help!
Last edited by punisher.venetia; Jun 19, 2013 @ 7:37am
Showing 1-15 of 16 comments
< >
punisher.venetia Jun 19, 2013 @ 7:49am 
SOLVED: it was because of Steam beta, I reverted it back to normal Steam version and all turned ok.

I post it in case someone encounters the same problem!
O.Penny C-R. Jun 19, 2013 @ 6:42pm 
Thank You this help !
heres my reaserach for any one who needs to turn off the beta stuff
https://developer.valvesoftware.com/wiki/Betas
Last edited by O.Penny C-R.; Jun 19, 2013 @ 6:42pm
punisher.venetia Jun 20, 2013 @ 3:49am 
Nice! :-)
neoAdama Nov 24, 2013 @ 2:20pm 
Hello, I have the same problem and mine just crashes at startup. It was working with no problems just a month ago. My beta participation says "NONE-......."

Please help :(

EDIT:

I am using Windows XP SP 3. Has there been an update that dropped support for XP perhaps? That is the only one I can think of.

EDIT 2:

Oh, if that Steam beta went through, that would mean Steam might have patched it officially too. So current build of Steam might contain whatever it is that breaks this? Anyone know how I could resolve this issue?
Last edited by neoAdama; Nov 24, 2013 @ 2:25pm
Krantz Nov 26, 2013 @ 3:16pm 
I'm having the same problem, it quits unexpectedly everytime I start it up. Tried opting out of beta/reinstalling etc like people have suggested, still doesn't work.
neoAdama Nov 28, 2013 @ 5:10pm 
Hmm, yea, mine is the same. I filed a ticket with valve but they think its an issue that must be resolved with Camerabag 2.
neoAdama Nov 28, 2013 @ 5:12pm 
Any devs on this forum? Please can you help? I have tried everything on your troubleshooting page. I cannot think of anything else to do. The registry permissions are fine, cache integrity is fine, and the software ran perfectly fine on November 9th (which is the last time I did some work with it) But it just doesn't work anymore.

HELP!!!!!!!!! : (
Last edited by neoAdama; Nov 28, 2013 @ 5:12pm
anthonywheeler Nov 29, 2013 @ 12:57pm 
I'm another Windows XP 3 user with the same problem. Camerabag 2 was working earlier in the month, but now it just drops out on startup. There is a file called crash in the program files/steam folder with the right creation date, but it's zero bytes long, so no help there.
neoAdama Nov 29, 2013 @ 6:54pm 
I filed a "bug report" with them. Don't even know if that will help. You can do one too here

http://nevercenter.com/camerabag/desktop/bugs/

I just hope one of their devs at least take a look at this forum. It's a shame because I really liked the software.
anthonywheeler Nov 30, 2013 @ 8:22am 
I did a little more investigation, I found the executable for CameraBag 2 and tried running it outside of Steam. It failed, but this time I got an error message "The procedure entry point SetThreadPreferredUILanguage could not be located in the dynamic link library KERNEL32.dll".
That looks to me as though they are calling a function not supported in Windows XP, and haven't got code to handle the inevitable failure. I'll add this to my bug report. And look round for any clever tricks to get round this problem. So far I've just found a page from Microsoft telling you how you should write your code to avoid this problem.
neoAdama Nov 30, 2013 @ 10:29am 
Oh, I remember I had this problem with XCOM EU too. There was a person who had a replacement for Kernel32.dll with the missing functions included in that case so I managed to get that one fixed. Just wish Devs would pay attention to these points. Then again, they probably don't have too many XP users.

I really hope the Devs will come up with a fix because I can't see myself upgrading anytime real soon to Win 7 :(.
catbox555 Dec 2, 2013 @ 11:00am 
Same problem here, and I'm on a Mac. Tried the demo before buying from Steam, and it worked just fine, but I can not get the programme to open from Steam. Have tried installing it again, turned off all beta etc. but nothing works. (and my other stuff on Steam runs fine.)
I have also tried to write the Steam Helpdesk, and got refered to Nevercenter too. Have written them an email and field a bug.

Anyone know how things work on Steam in case a program doesn't work? Because I do feel a tiny bit cheated here... :-/
Last edited by catbox555; Dec 2, 2013 @ 11:01am
catbox555 Dec 4, 2013 @ 5:56am 
I wrote support@nevercenter.com re. the problem, and they got back to me after a few days: Seems they are aware of the problem and working to fix it. They offered me a download instead (which works fine) so it might be worth writing them untill it's fixed on Steam...
neoAdama Dec 4, 2013 @ 2:12pm 
Oh! Thank you for posting this. I will e-mail them as well and see if I can get some help from them.
punisher.venetia Dec 5, 2013 @ 1:03am 
Have you tried to swith to Steam beta and then revert back to Steam not-beta? It worked for me. And now it works also in Beta.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50